如何跳过Canon后期DPP软件要求有旧版本检测

翟二喜

佳能的升级软件(DPP、ZoomBrowser等)比较变态,提示要求有旧版本才可以安装。
在网上找到解决办法,果然可行。

将下面内容保存成注册表文件(.reg)导入即可不用先安装旧版本,直接安装DPP等软件升级包。

-------拷贝本行以下内容-------------------
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Canon]

[HKEY_LOCAL_MACHINE\SOFTWARE\Canon\DPP]

[HKEY_LOCAL_MACHINE\SOFTWARE\Canon\EOSViewerUtility]

[HKEY_LOCAL_MACHINE\SOFTWARE\Canon\PhotoStitch]

[HKEY_LOCAL_MACHINE\SOFTWARE\Canon\ZoomBrowser]

-------拷贝本行以上内容-------------------

将内容拷贝粘贴到记事本,保存为Canon.reg,然后导入注册表即可。
然后就可以顺利安装DPP、EOS Utility、ZoomBrowser和Photostich。

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: